بایگانی برچسب: s

به وردپرس بپیوندید

با انحصار طلبی بلاگفا و مسدود کردن کدهای انتقال آرشیو به وردپرس مخالفم.
همین امروز به وردپرس بپیوندید و وبلاگ نویسی را از نو و در دنیایی آزاد تجربه کنید

در همین رابطه:
کاربران بلاگفا محکوم به ماندن هستند!
از بلاگفا به هرجا تنها با چند کلیک
دغدغه های وطنی!
زندان بلاگفا-1
زندان بلاگفا-2
زندان بلاگفا-3
آقای شیرازی، حکومت می‌کنی یا خدمت؟
آخرین قوانین مصوب مجلس شورای بلاگفا
بلاگفا و دیگر هیچ
کوچ عاشقانه
از بلاگفا آزاد شوید
بلاگفا، فراموش نشوی!
مهمان ناخوانده برای Blogfa
بلاگفای بی تربیت!
بلاگفا: هرجایی که خواستید بروید! اما بدون وبلاگتان!
زندانی بنام بلاگفا
محکوم به حبس ابد…زندان بلاگفا

وردپرس 2.6

ظاهرا وردپرس 2.6 امروز ارائه شده
امکانات اضافه شده
دانلود
روش ارتقا مثل نسخه های قبل در 3 مرحله:

  1. غیر فعال کردن همه افزونه ها
  2. پاک کردن فایلها و فولدرهای نسخه قبل به جز wp-config و wp-content و htaccess.
  3. جایگزین کردن فایلها و فولدرهای نسخه جدید

من رفتم برای ارتقا …

ویرایش: ارتقا از 2.5.1 به 2.6 موفقیت آمیز بود.

وردپرس 2.5

هم اکنون روی وردپرس 2.5 هستیم!
این مطلب جهت تست ارسال شده و به زودی ویرایش خواهد شد …

ویرایش:
خب به سلامتی قالب هم با نسخه 2.5 هماهنگ شد. تا الان که بنده هیچ مشکلی با این ورژن نداشتم. روش آپگرید هم مثل نسخه های قبل هستش یعنی همه افزونه ها غیر فعال، پاک کردن همه فایل ها و فولدرها به استثنای wp-config.php و wp-content و htaccess. و بعد آپلود فایل ها و فولدرهای نسخه جدید. در ضمن افزونه تاریخ جلالی نسخه 3.5 رو به هیچ وجه روی وردپرس 2.5 فعال نکنید و حتما از نسخه 3.5.1 این افزونه استفاده کنید.

در همین رابطه:
وردپرس ۲/۵
وردپرس ۲.۵ منتشر شد
هشدار مهم در مورد ارتقاء به وردپرس 2.5

قالب جدید

بالاخره بعد از مدت ها امروز نشستم یه قالب جدید برای وردپرس، فارسی کردم. قالبی که میبینید Blogbus نام داره و کاملا استاندارد فارسی شده و با وردپرس 2.3 هماهنگ هستش. ابرچسب ها رو هم خودم به قالب اضافه کردم و تو نسخه انگلیسی وجود نداشت. فعلا قالب برای تست روی وبلاگ خودم هست تا اگه مشکلی نداشت روی سایت وردپرس فارسی قرار بگیره. خواهشا همه قسمت ها رو تست کنید و مشکلاتش رو تو نظرات عنوان کنید
پیشاپیش از همکاری شما متشکرم :D

وردپرس 2.3 و مشکلات

عرضم به حضور شما دیروز بعد از ارتقاء وردپرس به نسخه 2.3 استاد شیدا متوجه مشکلاتی در هنگام نظر دادن شد! چندین Error از Database زد بیرون که بسی خاطر ما را تلخ نمود. بعد پیگری در انجمن های wordpress.org دیدم که ظاهرا این مشکل گریبان خیلی ها رو مثل من گرفته. در همین مبحث به لینکی برخوردم که تغییراتی که وردپرس 2.3 در Database ایجاد میکرد رو نام برده بود. گویا 3 تا از Table ها به نام های: categories, post2cat و link2cat در Database بعد از ارتقاء به نسخه 2.3 تغییر میکنه و همین باعث این مشکلات میشه.
خلاصه امروز تصمیم گرفتم به نسخه 2.2.3 برگردم و دوباره این عملیات ارتقاء رو یک بار دیگه انجام بدم. بعد از اینکه دوباره این عملیات رو انجام دادم وقتی همه افزونه ها غیر فعال بود دیدم هیچ پیغام خطایی در هیچ کدوم از قسمت ها وجود نداره! فهمیدم که مشکل به یکی از افزونه ها برمیگرده، پس شروع کردم دونه دونه افزونه ها رو فعال کردم دیدم بله Error رو نسخه قدیمی افزونه Google Sitemap ایجاد میکنه. بعد از ارتقاء افزونه به نسخه 3 دیدم باز هم یه سری Warning موقع نظر دادن پیدا میشه که مربوط به افزونه Popularity Contest هست، این افزونه هم پاک کردم چون هنوز نسخه جدیدی ازش نیومده.
در حال حاظر هیچ Error دیگه ای تو وبلاگ من وجود نداره و بقیه افزونه هام بدون مشکل داره کار میکنه
یک بار دیگه هم یادآوری میکنم حتما حتما قبل از ارتقاء به 2.3 همه افزونه ها رو غیر فعال کنید.

یه نکته هم در مورد تگ ها بگم اینکه برای انتقال تگ ها از Ultimate Tag Warriro به وردپرس 2.3 یک ایمپورتر در dashboard > Manage > Import قرار داده شده که این کارو انجام میده

فعلا